Adobe CS3安装程序在2003和XP SP1下无法安装的解决办法

2007年8月3日 | 分类: 知识教程 | 标签:

Adobe CS3简体中文版今天刚刚发布,发现不让2003安装,XP SP1也不给安装,在网上找了半天,试过用orca修改mis文件,最终发现仅仅是一个xml文件修改下就可以了
安装光盘中找到payloads文件夹–>AdobePhotoshop10zh_CN–>AdobePhotoshop10zh_CN.proxy.xml
对了,就是这个文件,用Dreamweaver打开他(记事本也行),文件比较大,打开很慢,在文件的最后有一段代码:
{“OS”:{“Macintosh”:{“Require”:[{“Version”:”10.4.8″}],”Exclude”:[{“Version”:”10.4.8″}]},”Windows”:{“XP”:{“Exclude”:true,”Require”:{“MinServicePack”:”2″,”@servicePack64Bit”:1
,”Need64Bit”:”0″}},”Server2003″:{“Require”:true},”Vista”:{“Require”:true}}}
}
]大家看到没有,这里就是安装程序对系统的要求设置,Mac系统要10.4.8才能安装,XP允许,但至少要sp2才能安装,server2003不给安装,vista给安装,教大家怎么安装
2003安装:”Server2003″:{“Exclude”:true},改为”Server2003″:{“Require”:true},
XP SP1安装:MinServicePack”:”2″,改为MinServicePack”:”1″,这样修改后,保存下,关闭,即可正常安装了

目前还没有任何评论.