Firefox升级当天爆出危险漏洞

2007年2月28日 | 分类: 信息安全 | 标签:

Firefox日前刚刚安全性升级到2.0.0.2,很快就被发现了另一个非常危险的安全漏洞,而且已经得到Mozilla官方确认.根据Michal Zalewski发现这一缺陷,只要一个特定的JavaScript命令就能让Firefox崩溃.攻击者可以以此构造一个恶意的HTML文件,并诱惑用户打开,从而完全控制用户系统,远程执行任意代码.目前只是出现了概念验证型攻击代码,还没有实际攻击报告.
Michal Zalewski是在Firefox升级当天发现这一问题的,因而最新的2.0.0.2版也没无法幸免.他表示这一漏洞“看起来相当危险,而且显然非常容易利用”.Mozilla的bug追踪、管理系统Bugzilla将其定级为“危急”(critical),属于第二高级别.
Mozilla建议用户暂时关闭Firefox中的JavaScript,等待升级修复.
来源:驱动之家

目前还没有任何评论.